Microsoft 365 Retrouver une valeur à partir de 2 critères et d’un intervalle de dates

julien76100

XLDnaute Nouveau
Bonjour à tous

Je recherche la solution pour afficher le poste en fonction de deux critères : le matricule et la date dans son intervalle

le but est de savoir a quel poste ce trouve le matricule avec une date donnée

merci beaucoup pour votre aide


matriculedate d'arrivéedate de sortieposte
312/05/201631/12/2021A
301/01/202231/12/2022B
401/05/202131/12/2021C
401/01/202231/12/2022D


MatriculeDatePoste
417/04/2021
 

JHA

XLDnaute Barbatruc
Bonjour à tous,
Bonjour Djidji59430,

Un essai pour ceux qui ne possèdent pas Excel365 😢 en validation matricielle
VB:
=SIERREUR(INDEX($F$4:$F$7;GRANDE.VALEUR(SI(($C$11=$C$4:$C$7)*($D$11>=$D$4:$D$7);LIGNE($C$4:$C$7)-3);{1.2.3.4.5}));"")

JHA
 

Pièces jointes

  • mat.xlsx
    9.5 KB · Affichages: 1

Discussions similaires

Statistiques des forums

Discussions
299 952
Messages
1 980 337
Membres
207 060
dernier inscrit
Maggie2401