retourner une ligne avec une formule

yhiyi54

XLDnaute Nouveau
Voici la feuille 1
upload_2017-5-31_8-13-48.png

Voici la feuille 2
upload_2017-5-31_8-14-18.png


En feuille 2 j'ai une liste de conteneur avec des emplacements référencés et je souhaiterai en feuille 1 que si il retrouve le numéro du conteneur en feuille 1 il m'indique l'emplacement de celui-ci. toujours en feuille 1

Merci pour vos réponses je suis dessus depuis des jours et pas forcement de connaissance en EXCEL
 

Pièces jointes

  • upload_2017-5-31_8-11-34.png
    upload_2017-5-31_8-11-34.png
    7.2 KB · Affichages: 24
  • upload_2017-5-31_8-12-50.png
    upload_2017-5-31_8-12-50.png
    2.4 KB · Affichages: 25

Dugenou

XLDnaute Barbatruc
Bonjour,
en E2 à recopier vers le bas :
Code:
=SIERREUR(INDEX('Cont CAT + empl'!$B$2:$B$268;EQUIV(E2;'Cont CAT + empl'!$C$2:$C$268;0));"Pas trouvé")

Corriger le $268 en $500 si vos données vont jusqueà cette ligne dans la feuille Cont+cat

Cordialement

Edit : et bonjour Piga
 

Discussions similaires

Réponses
5
Affichages
212
Réponses
7
Affichages
462