XL 2019 résultat cellule

richardlion

XLDnaute Occasionnel
bonjour a tous, je recherche un résultat pour le problème suivant

si une croix dans la cellule G3 et rien dans la cellule H3 alors OK dans la cellule I3
si rien dans la cellule G3 et une croix dans la cellule H3 alors KO dans la cellule I3
si rien dans les deux cellule alors I3 sera vide,

En PJ le fichier d'exemple,
si vous avez un peu de temps, merci a tous ceux qui pourront m'aider
bonne soirée
 

Pièces jointes

  • test cellule.xlsx
    8.7 KB · Affichages: 4

Jacky67

XLDnaute Barbatruc
bonjour a tous, je recherche un résultat pour le problème suivant

si une croix dans la cellule G3 et rien dans la cellule H3 alors OK dans la cellule I3
si rien dans la cellule G3 et une croix dans la cellule H3 alors KO dans la cellule I3
si rien dans les deux cellule alors I3 sera vide,

En PJ le fichier d'exemple,
si vous avez un peu de temps, merci a tous ceux qui pourront m'aider
bonne soirée
Bonjour,
Essaye en I3
Code:
=SI(ET(G3="x";H3="");"OK";SI(ET(G3="";H3="x");"KO";SI(ET(G3="x";H3="x");"Erreur";"")))
 

Discussions similaires

Réponses
20
Affichages
700
Réponses
14
Affichages
799

Statistiques des forums

Discussions
312 836
Messages
2 092 623
Membres
105 469
dernier inscrit
gautronmi