XL 2016 (Résolu) La fonction SOMME.SI ne fonctionne pas correctement...

subarusan12

XLDnaute Junior
Bonjour à Tous,

Depuis plusieurs jours je me casse la tête sur un problème pourtant très simple mais qui semble peut-être être un bug...???
C'est peut-être seulement sur la version 2016? (qui est à jour).

J'explique:

Je mets de A1 à A7 les chiffres 1 2 3 4 5 6 7.
En A9, je veux faire la somme de ces nombres mais uniquement ceux qui sont inférieur à 5.
La formule est: =SOMME.SI(A1:A7;"<5") =>ce qui me donne 10, jusque là, tout va bien.
Si maintenant en B1 je mets le 5, théoriquement, la formule est: =SOMME.SI(A1:A7;"<B1").
Le problème c'est que le résultat donne 0 !!!
De plus, même si je déplace la cellule B1 ailleurs, le B1 reste dans la formule.
Les exemples de l'aide Excel fonctionne très bien, mais visiblement on a pas le droit d'utiliser une cellule en référence...
J'ai contourné le problème en créant à droite une autre colonne avec les fonctions "Si" & "Somme".
Mais j'aimerais quand-même savoir le pourquoi du comment.

Une idée, j'ai loupé un truc......
 

Discussions similaires

Statistiques des forums

Discussions
313 283
Messages
2 096 807
Membres
106 751
dernier inscrit
Souleymani