XL 2019 Aide formule SI

guillef

XLDnaute Nouveau
Bonjour tout le monde !

Je cherche de l'aide pour la formule Si.

Pour par exemple un tableau si dessous :
A25
B12
B1
A23
B5
A63

Je souhaite avoir la somme des valeurs que de A. Je suis obligé de répeter ma formule comme ça : "=SI(A1="A";B1)+SI(A3="A";B3)+SI(A4="A";B4)+.........." ?

Sachant que j'ai beaucoup plus de lignes que cet exemple, est-ce qu'il y a une possibilité de prendre toute la colonne de gauche pour la référer à droite dans leur ligne respective ?
Sans avoir à additionner les si comme dessus ?

Merci beaucoup ! J'espere avoir reussi à ce qu'on comprenne ma question. Et désolé, je me doute que cette question a du déjà être posé mais après mes recherches, je n'ai pas trouvé !

Bon lundi !
 

Discussions similaires

Réponses
11
Affichages
256
Réponses
9
Affichages
287

Statistiques des forums

Discussions
313 226
Messages
2 096 364
Membres
106 586
dernier inscrit
Sococlem