recherche de plusieurs criteres pour trouver un résultat

Skret

XLDnaute Nouveau
Bonjour a tous,

Je recherche une formule pouvant permettre de selectionner plusieurs criteres de recherche pour trouver un résultat.
Je donne un petit exemple dans le fichier joint.

J'utilise Excel 97-2003.

Merci a vous

A+

Skret
 

Pièces jointes

  • test formule.xls
    14 KB · Affichages: 77
  • test formule.xls
    14 KB · Affichages: 75
  • test formule.xls
    14 KB · Affichages: 76

jeanpierre

Nous a quitté
Repose en paix
Re : recherche de plusieurs criteres pour trouver un résultat

Bonjour Skret et Bienvenue sur le forum,

Ta formule en K5 : =SOMMEPROD(($B$5:$B$9=I5)*($C$4:$E$4=$K$4)*($C$5:$E$9))

A tirer vers le bas.

A te lire.

Jean-Pierre

Attention, pas d'espace entre $ et E$9
 

Skret

XLDnaute Nouveau
Re : recherche de plusieurs criteres pour trouver un résultat

Bon voila que je plante aussi sur celle la....

SI je veux qu'il me calcule la moyenne des bonus d'une personne et non pas qu'il me retourne la valeur, j'ai essaye de rajouter la moyenne mais il manque dans ce cas la definition du nombre pour le calcul...

Quelqu'un aurait une idée?

Merci

A+

Skret
 

Discussions similaires

Réponses
2
Affichages
229

Statistiques des forums

Discussions
312 799
Messages
2 092 223
Membres
105 296
dernier inscrit
bob44