Autres la Fonction recherche v

HTTPS

XLDnaute Nouveau
Bonjour,

Je travail actuellement sur un tableau Excel qui réunis des produit périssables, dans un soucis de facilité pour mes collaborateurs et moi j’ai décidé de me lancer sur un tableau réunissant les articles avec les dates de péremption.

Petit problème, j’ai voulu créer une cellule recherche qui a pour but de me donner une date à partir un article .
J’ai utilisé la fonction recherche v mais hélas je n’ai pas le résultat souhaité.

Pouvez vous s’il vous plaît me donner une piste de réponse s’il vous plaît

Merci d’avance

Bonne soirée
 

Pièces jointes

  • CONTROLE DATE DE PÉREMPTIONS .xlsx
    24.2 KB · Affichages: 6
Solution
@HTTPS

La formule rechercheV se décompose comme ceci

=RECHERCHEV(B35;$A$2:$E$31;3;FAUX)

B35 ==> est la valeur à chercher
$A$2:$E$31 ==> est la zone ou excel cherche
3 ==> C'est le N° de la colonne ou excel devrait trouver le résultat
Faux ==> Le résultat doit être exacte

1717608359740.png


Donc je recherche la valeur de la cellule B35 qui se trouver dans la plage $A$2:$E$31 et je veux la valeur de la 3eme colonne avec une valeur exacte.

==> https://support.microsoft.com/fr-fr/office/fonction-recherchev-0bbc8083-26fe-4963-8ab8-93a18ad188a1
==> https://www.excel-pratique.com/fr/fonctions/recherchev

Phil69970

XLDnaute Barbatruc
@HTTPS

La formule rechercheV se décompose comme ceci

=RECHERCHEV(B35;$A$2:$E$31;3;FAUX)

B35 ==> est la valeur à chercher
$A$2:$E$31 ==> est la zone ou excel cherche
3 ==> C'est le N° de la colonne ou excel devrait trouver le résultat
Faux ==> Le résultat doit être exacte

1717608359740.png


Donc je recherche la valeur de la cellule B35 qui se trouver dans la plage $A$2:$E$31 et je veux la valeur de la 3eme colonne avec une valeur exacte.

==> https://support.microsoft.com/fr-fr/office/fonction-recherchev-0bbc8083-26fe-4963-8ab8-93a18ad188a1
==> https://www.excel-pratique.com/fr/fonctions/recherchev
 

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
313 198
Messages
2 096 141
Membres
106 505
dernier inscrit
ngomez