Microsoft 365 recherche de la valeurs d'une cellule sur une autre feuille Excel : affichage de l'erreur #N/A

bitissa

XLDnaute Nouveau
Bonjour pourriez vous m'aider svp j'ai cette erreur je vous laisse la formule de recherche que j'ai utiliser colonne N feuille ( donnée)

=RECHERCHEV(A2;Actifs!A1:B32;2;FAUX)

merci pour votre retour

Désolé j'ai pas pu joindre le fichier excel voir pièce joint 3 j'ai un message d'erreur
 

Pièces jointes

  • 1.png
    1.png
    251.5 KB · Affichages: 10
  • 2.png
    2.png
    160.2 KB · Affichages: 10
  • 3.png
    3.png
    25.4 KB · Affichages: 11

chris

XLDnaute Barbatruc
Bonjour
De toute évidence sur un tableau Actif est numérique et sur l'autre c'est en texte
Donc soit homogénéiser soit
RECHERCHEV(A2&"";Actifs!A1:B32;2;FAUX)

Travailler en tableaux strcturés : il sont dans Excel depuis 20 ans pour gérer les listes de données...
 

Discussions similaires

Statistiques des forums

Discussions
313 317
Messages
2 097 114
Membres
106 841
dernier inscrit
Doublevey