Recherche de données dans un autre fichier excel

G

Giorgio

Guest
Bonjour le forum

J'ai une formule dans un tableau qui suivant la colonne et la ligne ou elle est, va me chercher dans une feuille nommée comme l'entête de colonne les données nommées comme l'entête de ligne. Cela me permet de faire un récapitulatif de tous les prix en fonction de tous les relevés.
Voici cette formule: =SI(NB.SI(INDIRECT(E$1&'!C:C');$C2)=1;INDEX(INDIRECT(E$1&'!G:G');EQUIV($C2;INDIRECT(E$1&'!C:C');0);1);'')

Désormais je souhaite placer ce tableau récapitulatif dans un autre classeur et qu'il aille chercher les données parmis les feuilles du premier classeur.

Est-ce possible et comment puis-je réaliser cette opération?

Merci à tous.
 

Discussions similaires

Statistiques des forums

Discussions
312 938
Messages
2 093 775
Membres
105 818
dernier inscrit
daisyli67