Microsoft 365 Réaliser une somme sur cellules avec saut de page

xls_62

XLDnaute Junior
Bonsoir tout le monde,

Je bloque sur la réalisation d'une somme sur des cellules avec saut de page, Je fais appel à vous et votre expérience :)

10
5%
190
85%
Cellules avec saut de page
100
1%
1
0%
Besoin : Faire la somme des valeurs
du 1er niveau (en rouge)des cellules
10
15%
25
5%
42
26%
145233<- Résultat souhaité

Je remercie d'avance les auteurs de réponse.

Cdt,
 

Pièces jointes

  • Somme.xlsx
    10 KB · Affichages: 3
Solution
Bonsoir tout le monde,

Je bloque sur la réalisation d'une somme sur des cellules avec saut de page, Je fais appel à vous et votre expérience :)

10
5%
190
85%
Cellules avec saut de page
100
1%
1
0%
Besoin : Faire la somme des valeurs
du 1er niveau (en rouge)des cellules
10
15%
25
5%
42
26%
145233<- Résultat souhaité

Je remercie d'avance les auteurs de réponse.

Cdt,
Bonjour,
A tester la formule matricielle...

Jacky67

XLDnaute Barbatruc
Bonsoir tout le monde,

Je bloque sur la réalisation d'une somme sur des cellules avec saut de page, Je fais appel à vous et votre expérience :)

10
5%
190
85%
Cellules avec saut de page
100
1%
1
0%
Besoin : Faire la somme des valeurs
du 1er niveau (en rouge)des cellules
10
15%
25
5%
42
26%
145233<- Résultat souhaité

Je remercie d'avance les auteurs de réponse.

Cdt,
Bonjour,
A tester la formule matricielle
Code:
=SOMME(SI(ESTNUM(GAUCHE(A1:A4;TROUVE(CAR(10);A1:A4)-1)*1);GAUCHE(A1:A4;TROUVE(CAR(10);A1:A4)-1)*1;0))
 

Pièces jointes

  • Somme.xlsx
    14.9 KB · Affichages: 8

Discussions similaires

Statistiques des forums

Discussions
312 913
Messages
2 093 534
Membres
105 752
dernier inscrit
fred13340