Pb sommeprod

CmzxNéné

XLDnaute Nouveau
Bonjour,

Le fichier joint contient ma question avec un test.
Merci de de votre aide.
Cdt
 

Pièces jointes

  • test.xls
    41 KB · Affichages: 54
  • test.xls
    41 KB · Affichages: 54
  • test.xls
    41 KB · Affichages: 56

Tibo

XLDnaute Barbatruc
Re : Pb sommeprod

Bonjour,

Ton problème est dû aux cellules vides.

Ces cellules vides sont considérées comme étant égales à 0.

Et, pour Excel, 0 équivaut au 0 janvier 1900, date qui n'existe pas, mais dont le mois est quand même janvier.

Solution : tester les cellules vides :

Code:
=SOMMEPROD((MOIS(Données!$C$3:$C$100)=MOIS(selecmois))*(Données!$C$3:$C$100<>"")*
(Données!$D$3:$D$100=FAUX))

Je te laisse tester

@+
 

Discussions similaires

Statistiques des forums

Discussions
312 884
Messages
2 093 248
Membres
105 658
dernier inscrit
Mario Richard