pb Formule excel - decaler?

X

XC

Guest
Bonsoir,


J`ai un petit probleme de formule excel alors je veux bien un peu d`aide svp. C`est une sorte de decaler que je cherche mais je bloque

Sinon il y a du somme.si et du cherche pour ceux que ca interesse

Pour mon pb, je veux bien vous expliquer mais rien ne vaut un petit fichier contenant l`explication.

Je vous remercie pour l`aide eventuelle


XC
 
X

XC

Guest
Le fichier voulait pas passer
alors voila sous un autre nom


merci
xc

[file name=Fichier_20051117202746.zip size=2687]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/Fichier_20051117202746.zip[/file]
 

Pièces jointes

  • Fichier_20051117202746.zip
    2.6 KB · Affichages: 10

Monique

Nous a quitté
Repose en paix
Bonjour,

Ou bien celles-ci

En B2 :
=SOMMEPROD((DECALER(Feuil2!$A$2:$A$13;;EQUIV($A2;Feuil2!$B$1:$D$1;0))=1)*Feuil2!E$2:E$13)

ou bien
=SOMME.SI((DECALER(Feuil2!$A$2:$A$13;;EQUIV($A2;Feuil2!$B$1:$D$1;0)));1;Feuil2!E$2:E$13)

Decaler(Réf; nb de lignes; nb de colonnes)
Decaler(plage de gauche; 0 ligne; nb de colonnes = position du nom du produit dans la ligne de titres)

Position du nom du produit :
EQUIV($A32;Feuil2!$B$1:$D$1;0)
 
X

XC

Guest
Bonsoir a tous les 2,
merci de m`aider>

Par contre j`essaie les 2 facons et la matrice
Feuil2!$A$2:$A$13
ou
Feuil2!$B$2:$D$12


se mettent en erreur

Donc j`ose : Vous pouvez joindre le fichier avec la formule svp?

merci beaucoup -

XC
 

Statistiques des forums

Discussions
312 891
Messages
2 093 353
Membres
105 697
dernier inscrit
arbane.abdelouahab