Pauvre calcul dans excel :(

baggy

XLDnaute Nouveau
Bonjour

Excel c'est sympa comme logiciel mais je pensais pas que ca pouvait se compliquer :(

Je voudrais faire un calcul simple de fraction voila mon calcul :
=SOMME(C32/C32)-(BE32/BE32)*100

je dois faire une erreur mais comme je débute pas facile de savoir il me marque
err:522
 

Spitnolan08

XLDnaute Barbatruc
Re : Pauvre calcul dans excel :(

Bonjour,

Il serait plus simple que tu expliques le calcul que tu souhaites faire car là tu fais la somme d'un terme que tu divises par lui même (c'est à dire 1 si C32 est non nul) auquel tu soustrait 1 que tu as multiplié par 100 :confused:

Cordialement
 

Tibo

XLDnaute Barbatruc
Re : Pauvre calcul dans excel :(

Bonjour,

Ton calcul commence par :

=SOMME(C32/C32)

Il n'est pas besoin d'utiliser la fonction SOMME

Par contre, si C32 est vide (donc égal à zéro), ça nous fait une division par zéro, ce qui génère une erreur (normal).

Même souci pour (BE32/B32)

Dernier point : je vois que tu indiques err:522

Ne serais-tu pas sur Open Office ? Ce qui ne change rien à ce que j'ai exposé plus haut.

@+

Edit : Salut Spit

@+
 

baggy

XLDnaute Nouveau
Re : Pauvre calcul dans excel :(

Bonjour,

Il serait plus simple que tu expliques le calcul que tu souhaites faire car là tu fais la somme d'un terme que tu divises par lui même (c'est à dire 1 si C32 est non nul) auquel tu soustrait 1 que tu as multiplié par 100 :confused:

Cordialement

Lol Merci pour la réponse effectivement le calcul était faux mauvaise manipulation :cool:

le calcul était le suivant
=SOMME(BD32/C32-1)*100

ps :je suis sur open office oui livré avec vista mais j'ai aussi une version d'excel sur un autre pc
 

Discussions similaires

Réponses
2
Affichages
372

Statistiques des forums

Discussions
312 894
Messages
2 093 378
Membres
105 710
dernier inscrit
makaya