Modifier formule

maval

XLDnaute Barbatruc
Bonjour,

J'ai un tableau avec des noms et N° de table.
J'ai comme formule pour afficher les N° Tables tous les quatre noms ceci;

Code:
=SI(OU(MOD(LIGNE();4)<2;ESTVIDE(C2));"";QUOTIENT(LIGNES($C$2:C2);4)+1)

Seul petit problème il s'affiche deux fois?

Ci joint mon fichier.

D'avance merci à qui pourra m'aider.
Cordialement
Maval
 

Pièces jointes

  • N°_Tables.xlsm
    16.4 KB · Affichages: 29
  • N°_Tables.xls
    63 KB · Affichages: 25

R@chid

XLDnaute Barbatruc
Re : Modifier formule

Bonjour,
en D2,
Code:
=SI(OU(MOD(LIGNE();4)<>2;C2="");"";ENT(LIGNES(C$2:C2)/4)+1)
@ tirer vers le bas
@ +

Edit : Salut Dull, c'est rare de voir le lever du soleil 2 fois par jour :p
 
Dernière édition:

Dull

XLDnaute Barbatruc
Re : Modifier formule

Salut maval:), R@chid:), le Forum

Sinon avec une autre mise en forme conditionnelle

maval1.png

Bonne Journée
 

Pièces jointes

  • N°_Tables-1.xlsm
    18.8 KB · Affichages: 21

Discussions similaires

Réponses
4
Affichages
272

Statistiques des forums

Discussions
312 963
Messages
2 093 996
Membres
105 906
dernier inscrit
aifa