Microsoft 365 Masquer valeurs erreur suivant conditions

Bobo80

XLDnaute Nouveau
Bonjour,

J'ai fais une mise en forme conditionnelle pour que les valeurs retournant une erreur s'affiche en blanc, comme cela, c'est invisible.
Ca c'est OK.
Le problème, c'est que suivant la valeur d'une cellule, des lignes changent de couleurs, ce qui veut dire que la police blanche devient visible.
EXEMPLE ici : Si la valeur de la cellule contient "EN ATTENTE" les cellules sont en orange, autrement, c'est en blanc.

Est-ce qu'il y a possibilité de mettre une ou plusieurs conditions pour que si la cellule est en orange, comme l'exemple ci-joint, la police s'affiche aussi en orange pour masquer la valeur erreur ? et suivant d'autre couleurs aussi.

En vous remerciant pour votre aide :)

Cordialement.
 

Pièces jointes

  • Masquer valeurs erreur.xlsx
    11 KB · Affichages: 3

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Bobo,
Pourquoi ne pas mettre plutôt la fonction Sierreur :
VB:
=SIERREUR(B6/C6;"")
Si une erreur détectée alors on n'affiche rien. C'est plus simple que de jouer sur les MFC.
 

Pièces jointes

  • Masquer valeurs erreur.xlsx
    10.3 KB · Affichages: 0

Discussions similaires

Statistiques des forums

Discussions
313 197
Messages
2 096 105
Membres
106 500
dernier inscrit
mmontagu