XL 2019 Liste validation avec 2 colonnes ou liste déroulante intégrée dans la cellule avec 2 colonnes

Stephg38

XLDnaute Nouveau
Bonjour à tous,
Je cherche à faire des listes de validation ou une liste déroulante intégrée dans la cellule comportant 2 colonnes.
Dans mon exemple je souhaite avoir la réf et le libellé dans ma liste de validation ou liste déroulante.
Je souhaite vraiment une liste déroulante intégrée dans la cellule.
J'ai trouvé des solutions mais avec des comboBox qui ne sont pas intégrées dans les cellules.
Je tourne sans trouver la solution.
Merci par avance de votre aide
Stéphane

1668364686504.png
 

job75

XLDnaute Barbatruc
Maintenant s'il s'agit de renseigner le tableau en Feuil2 voyez le fichier joint et la formule en B2 :
Code:
=SIERREUR(RECHERCHEV($A2;Tableau1;COLONNE();0);"")
à tirer à droite et vers le bas.
 

Pièces jointes

  • Classeur(1).xlsx
    12.7 KB · Affichages: 6

Discussions similaires

Réponses
129
Affichages
3 K

Statistiques des forums

Discussions
303 820
Messages
2 014 418
Membres
219 922
dernier inscrit
Netposte