Interdire à la saisie

Xav22

XLDnaute Nouveau
Re-bonjour,

Il y a des jours comme cela où on chercher de l'aide....

J'ai une colonne (B11:B48), pour le moment mais elle va augmenter, avec des numéros de devis déjà renseignés, et je voudrais éviter la saisie de numéro de devis identique.

Comment fait-on cela ?

J'ai trouvé des choses sur le forum, mais je ne souhaite pas une macro, sauf si pas le choix...

Merci

Xavier
 

JHA

XLDnaute Barbatruc
Re : Interdire à la saisie

Bonjour Xavier, le forum,

Une piste avec une mise en forme conditionnelle:
Tu selectionnes ta plage de données, ensuite format/mise en forme.../la formule est:
=NB.SI($B$11:$B$48;B11)>1
puis motif ex: en rouge
cela te mettra en rouge les données identiques.

JHA
 

Jocelyn

XLDnaute Barbatruc
Re : Interdire à la saisie

Bonjour le Forum,
Bonjour Xav22,

un exemple en fichier joint

Jocelyn

Edit Oups bonjour Joss56, JHA, désolé pour la collision en même temps pas trés grave toi tu as coloré le doublon moi j'en empèche la validation par donnée => validation unmaximun de choix donc :)
 

Pièces jointes

  • validation.zip
    1.7 KB · Affichages: 46
  • validation.zip
    1.7 KB · Affichages: 49
  • validation.zip
    1.7 KB · Affichages: 50
Dernière édition:

Discussions similaires

Réponses
7
Affichages
328

Statistiques des forums

Discussions
312 113
Messages
2 085 427
Membres
102 889
dernier inscrit
monsef JABBOUR