XL 2019 INDEX ET EQUIV

GUERET

XLDnaute Occasionnel
Bonsoir,
En bas du fichier je souhaite afficher le nom du pilote et avoir son nombre de points juste à côté.
J'ai tenté une fois avec RECHERCHEV et .....
Je tente cette fois-ci avec la combinaison INDEX+EQUIV et je dois me planter quelque part.

Cordialement
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonsoir Gueret, Job, Riton,
Le plus simple est Recherchev avec deux listes déroulantes, cela évite les erreurs de saisie.
Mais IndexEquiv fait la même chose.
VB:
=RECHERCHEV(G9;$B$7:$C$27;2;FAUX)
=INDEX($C$7:$C$27;EQUIV(G19;$B$7:$B$27;0))
 

Pièces jointes

  • Test F1.xlsx
    542.4 KB · Affichages: 12

Discussions similaires

Statistiques des forums

Discussions
312 841
Messages
2 092 705
Membres
105 514
dernier inscrit
Hébera