Graphique avec ordonnée non numérique ?

trouver

XLDnaute Nouveau
Bonjour,

Ne peut-on pas créer un graphique avec un axe des ordonnées non numérique ?

Exemple très simple et d'actualité : je souhaite visualiser les noms successifs du 1er au concours de pronostics du Mondial (et il peut y avoir plusieurs 1ers un même jour).

En abscisse j'aurai donc la date, du 11/06 au 25/06.

Et en ordonnée, je voulais les noms des joueurs (une quarantaine). Mais le numérique semble obligatoire...

(cf. ci-joint le fichier Excel pour exemple)

Comment fait-on ?
 

Pièces jointes

  • Graph 1er Pronos Mondial.zip
    2.3 KB · Affichages: 45

JCGL

XLDnaute Barbatruc
Re : Graphique avec ordonnée non numérique ?

Bonjour à tous,

Un essai sans graphique mais en G6 et à tirer à droite et vers le bas :
Code:
=SOMMEPROD(($C$6:$C$11=G$5)*1*($D$6:$D$11=$F6))

et une MeFC

A+ à tous
 

trouver

XLDnaute Nouveau
Re : Graphique avec ordonnée non numérique ?

Donc, je suppose que la réponse est non pour le graphique.

Pour la formule, j'ai du mal à la comprendre. En tout cas, j'ai tiré à partir de G6 et j'obtiens des 0 et du gris sur toutes les cellules. Pas exactement ce que je recherche !...
 

Discussions similaires

Statistiques des forums

Discussions
312 932
Messages
2 093 733
Membres
105 802
dernier inscrit
Witchun