Microsoft 365 Formule SI

Audrey R.

XLDnaute Nouveau
Bonjour,

J'aimerais créer la formule suivante : Afficher les demandes qui ont été effectuées 72h (3 jours), après la date du jour. Ainsi, dans la colonne '' Date dans PB '' j'aimerais que le chiffre 1 s'affiche si la demande a été effectuées 72h (3 jours), après la date du jour et sinon, j'aimerais voir le chiffre 0.

Donc, en prenant en considération que nous sommes le 2024-04-29,uniquement la ligne 6 afficherait un 1, dans la colonne '' Date dans PB ''. Les autres colonnes afficheraient un 0 (voir pj).

Comment créer cette formule ?

Cordialement,
Audrey
 

Pièces jointes

  • Date.xlsx
    10.7 KB · Affichages: 5

Phil69970

XLDnaute Barbatruc
Bonjour @Audrey R.

Edit Bonjour @djidji59430

Pour moi la demande me parait pas très clair ...
De ce que j'ai compris c'est à dire :

Si la date colonne B est supérieur de 3 jours de la date d’aujourd’hui alors 1
=SI(B2>=AUJOURDHUI()+3;1;0)

1714404792607.png


Pas contre si la date est strictement J +3 alors je te propose cette formule
=SI(B2=AUJOURDHUI()+3;1;0)

1714404904708.png


A noter qu'une MFC devrait aussi faire l'affaire...

Merci de ton retour
 

Audrey R.

XLDnaute Nouveau
Bonjour @Audrey R.

Edit Bonjour @djidji59430

Pour moi la demande me parait pas très clair ...
De ce que j'ai compris c'est à dire :

Si la date colonne B est supérieur de 3 jours de la date d’aujourd’hui alors 1


Regarde la pièce jointe 1195887

Pas contre si la date est strictement J +3 alors je te propose cette formule


Regarde la pièce jointe 1195888

A noter qu'une MFC devrait aussi faire l'affaire...

Merci de ton retour
Merci, c'est tout aussi fonctionnel ! Bonne journée :)
 

Discussions similaires

Réponses
11
Affichages
256
Réponses
7
Affichages
170

Statistiques des forums

Discussions
313 221
Messages
2 096 323
Membres
106 570
dernier inscrit
caisse