formule si

ditch

XLDnaute Nouveau
Bonjour, je suis novice sur excel et je cherche une formule pour par exemple

si j'ai 1 ou 2 dans la colonne A, j'ai automatiquement 1 qui se met dans la colonne B et si j'ai 3 ou 4 dans la colonne A j'ai automatiquement 2 qui se met dans la colonne B.

Merci de me repondre

Bien à vous

Ditch
 
C

Compte Supprimé 979

Guest
Re : formule si

Bonjour Ditch et bienvenue sur le forum
Salut Excelo

La bonne formule est
Code:
=SI(A1<>"";SI(A1<=2;1;2);"")
car il faut également penser aux cellules vides ;)

A+
 

mercibien

XLDnaute Occasionnel
Re : formule si

Bonjour, je suis novice sur excel et je cherche une formule pour par exemple

si j'ai 1 ou 2 dans la colonne A, j'ai automatiquement 1 qui se met dans la colonne B et si j'ai 3 ou 4 dans la colonne A j'ai automatiquement 2 qui se met dans la colonne B.
Ditch

Bonjour Ditch;
bonjour tout le monde;
pour la colonne A est ce que les valeurs valides ne sont que 1 ; 2 ; 3 ou 4 ?
si c'est le cas voilà un essai si j'ai bien compris bien sûr!
=si(0.5<=A1/4;2;1) formule que vous écrivez dans la cellule B1 et que vous copier verticalement.
 

Discussions similaires

Statistiques des forums

Discussions
312 875
Messages
2 093 144
Membres
105 639
dernier inscrit
crobyx