XL 2010 formule de recherche

LOUDC31

XLDnaute Nouveau
Bonjour,

Je suis un peu novice... j'espère être le plus clair possible...

Sur le fichier 2 je souhaite rajouter le stock colonne C...

Il me faudrait une formule qui me trouvera automatiquement le stock correspondant à la référence (Fichier 2 colonne A)

Pour cela il faudrait que cette formule (fichier 2 colonne C) puisse chercher sur le stock global dans un autre tableur (cf fichier 1) le stock (cf fichier 1 colonne C) correspond à la même référence (fichier 1 colonne A) que celle indiquee (fichier 2 colonne A).

Merci d'avance pour votre aide précieuse
 

Pièces jointes

  • FICHIER 1.xlsx
    16.2 KB · Affichages: 2
  • FICHIER 2.xlsx
    11.9 KB · Affichages: 3

Gégé-45550

XLDnaute Accro
Bonjour,

Je suis un peu novice... j'espère être le plus clair possible...

Sur le fichier 2 je souhaite rajouter le stock colonne C...

Il me faudrait une formule qui me trouvera automatiquement le stock correspondant à la référence (Fichier 2 colonne A)

Pour cela il faudrait que cette formule (fichier 2 colonne C) puisse chercher sur le stock global dans un autre tableur (cf fichier 1) le stock (cf fichier 1 colonne C) correspond à la même référence (fichier 1 colonne A) que celle indiquee (fichier 2 colonne A).

Merci d'avance pour votre aide précieuse
Bonjour,
en C2 de FICHIER 2, à recopier vers le bas et à condition que Fichier 1 et Fichier 2 soient dans le même répertoire :
VB:
=RECHERCHEV(A2;'[FICHIER 1.xlsx]Sheet1'!$A$2:$C$225;3;FAUX)
Cordialement,
 

Discussions similaires

Réponses
17
Affichages
651

Statistiques des forums

Discussions
313 329
Messages
2 097 235
Membres
106 883
dernier inscrit
Papalo