formule recherche

a10

XLDnaute Impliqué
Bonjour,

j'ai une formule
=RECHERCHEV(B10;[02052017.xlsm]d!$D$4:$K$166;8;0)

je veux faire une formule qui donne
02052017
cette est une variable en D6
je voudrai faire cette formule qui fait référence en D6
mais elle ne marche pas
est ce l'écriture?

=RECHERCHEV(B10;[d6.xlsm]d!$D$4:$K$166;8;0)
 

chris

XLDnaute Barbatruc
Bonjour

Jocelyn, que je salue :), t'as donné une formule.

Elle fonctionne a condition que le fichier dont le nom est en D6 soit ouvert.

Sinon il faut installer l'add on MOREFUNC pour une fonction équivalente à INDIRECT pour les classeurs fermés.
 

Discussions similaires

Réponses
3
Affichages
256

Statistiques des forums

Discussions
312 932
Messages
2 093 733
Membres
105 802
dernier inscrit
Witchun