Microsoft 365 Date de report

malinsard

XLDnaute Junior
Bonjours a tous , j'ai un tableau avec les 12 mois une cellule ou je dois entrer une date pour le changement d'un filtre. j'aimerai que dans une autre cellule s'affiche la date du prochain changement a savoir + 60 jours.
Je voudrai que cette date change au fur et a mesure des mois de changement.
Exemple janvier changement le 1/01/22 donc dans l'autre cellule la date + 60 jours est ainsi de suite en sachant que les dates doivent rester en place, seule la date de changement doit se modifier.
Merci pour votre aide.
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
je joint le fichier peut que ce sera plus compréhensible.
Guère plus. :)
J'ai supposé qu'il n'y a que la dernière date d'intervention qui intervient.
En PJ une colonne donnant la prochaine intervention à faire, avec :
VB:
=SI(LIGNE()=4+MOIS(MOIS.DECALER(MAX($C$5:$C$16);2));MOIS.DECALER(MAX($C$5:$C$16);2);"")
 

Pièces jointes

  • ENTRETIEN DELONGHI.xlsm
    10.9 KB · Affichages: 2

Discussions similaires

Statistiques des forums

Discussions
313 198
Messages
2 096 134
Membres
106 504
dernier inscrit
Kannankin Maxime