comptage de données

C

Colette

Guest
Merci de vos réponses pour la fonction si, ça marche !
Je cherche encore la bonne formule pour le cas suivant :
Je voudrais savoir le nombre de fois où dans la plage A2 à B20, j'ai : Colonne A = Henri et Colonne B = Jacques sur la même ligne, et Colonne A = Henri et Colonne B = Martin sur la même ligne, etc...
Merci d'avance.
Colette
 

Monique

Nous a quitté
Repose en paix
Re,

à essayer (si j'ai compris ? ?)
=SOMMEPROD((A2:A20='henri')*((B2:B20='jacques')+(B2:B20='martin')))

Idem :
=SOMMEPROD((A2:A20&B2:B20='HenriJacques')+(A2:A20&B2:B20='HenriMartin'))

Le + équivaut au OU des formules conditionnelles,
le * équivaut au ET,
le - voudrait dire 'Sauf'
 

Discussions similaires

Statistiques des forums

Discussions
300 823
Messages
1 987 483
Membres
209 865
dernier inscrit
MALICK SENE