Classement selon rangs différenciés

ya_v_ka

XLDnaute Impliqué
Salut tout le monde

d'abord je suis content de voir que l'on ressort des posts que j'ai inspiré pour d'autres...

ensuite je viens avec une tite question visible sur le fichier joint.

j'imagine plusieurs groupes participants à différentes activités dont les résultats diffèrent. Je souhaiterais le classement automatique de chaque equipe pour chaque activité (jaune) et ensuite l'addition des rangs et classement par plus petit résultat. En cas d'égalité, celui qui à le plus de 1er rang, 2e... (rouge).

je suis ouvert à toutes propositions, changements de mise en forme inclus... mais perso je ne vois pas comment y arriver...

merci d'avance pour toute suggestion me faisant avancer

ya'v [file name=rallye.zip size=2034]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/rallye.zip[/file]
 

Pièces jointes

  • rallye.zip
    2 KB · Affichages: 11

Dugenou

XLDnaute Barbatruc
Salut yahvé !

Grace à la fonction RANG tout devient possible !

les dernier argument permet de choisir si le max de pts est premier ou dernier.

Cordialement [file name=rallyeyavk.zip size=2820]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/rallyeyavk.zip[/file]
 

Pièces jointes

  • rallyeyavk.zip
    2.8 KB · Affichages: 19

Monique

Nous a quitté
Repose en paix
Bonjour,

Suite…
Pour gérer les ex aequo en ligne 12 :
SommeProd ou SommeProd
[file name=RallyeYavka.zip size=3992]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/RallyeYavka.zip[/file]
 

Pièces jointes

  • RallyeYavka.zip
    3.9 KB · Affichages: 40

ya_v_ka

XLDnaute Impliqué
hello Dugenou, Monique

alors déjà la fonction RANG, je découvre, et moi qui pensait à quelque chose de supracompliqué...
par contre le compliqué vient une fois encore de Monique, je n'ai de nouveau rien compris, mais ca fonctionne du tonnerre...
alors MERCI, MERCI, MERCI aux deux

ya'v
 

ya_v_ka

XLDnaute Impliqué
Re:Classement selon rangs... complément formule

re bonsoir tout le monde

Monique m'avait créé la formule suivante :

=SOMMEPROD((MOD(LIGNE(C3:C11);2)=1)*(C3:C11-0.0001/C3:C11))

qui prends en compte une celulle sur 2 entre C3 et C11... que dois-je changer pour prendre en compte toutes les celulles entre C7 et C11 ?

merci d'avance

ya'v
 

ya_v_ka

XLDnaute Impliqué
Re:Classement selon rangs...DECALER ou ?

salut tout le monde

encore merci pour le coup de main, mais je butte encore sur un point:

si tableau prévu pour 30 et que seulement 12 equipes, résultat = div/0... je pense qu'avec un decaler ou qqchose comme ca ca peut se faire...

merci d'avance pour toute proposition

ya'v [file name=R_2006.zip size=5520]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/R_2006.zip[/file]


arghhhhhhh j'ai trouvé tout seul, en essayant quelque chose d'autre... merci quand même

ya'v

Message édité par: ya_v_ka, à: 15/09/2005 23:42
 

Pièces jointes

  • R_2006.zip
    5.4 KB · Affichages: 23

Statistiques des forums

Discussions
312 827
Messages
2 092 557
Membres
105 451
dernier inscrit
mariane_lp