Autres Calendrier

BrunoH88

XLDnaute Nouveau
Bonjour la communauté,
Je tiens a vous prévenir que je suis débutant dans Excel et que je suis sur OfficeSuite
j’aurais besoin de votre aide pour mon calendrier, je n'arrive pas a créer la règle pour surligner les périodes de vacance scolaire, pouvez-vous m'aider, merci
 

Pièces jointes

  • Calendrier.xlsx
    11.1 KB · Affichages: 7

chris

XLDnaute Barbatruc
Bonjour

Ci-joint mais je rejoins goube sur un tableau des congés par année et des plages nommées mais aussi la simplification de tes formules de dates inutilement lourdes

Voir Calendrier_3 :
Pas de chiffres en ligne 3 ni en colonne A, 3 formules
une en B4
une de C4 à M4
une de B5 à M34
une formule conditionnelle remplaçant celle qui teste des erreurs

Merci de préciser ta version : Office Suite ne voulant rien dire car cette désignation existe depuis 25 ans...
 

Pièces jointes

  • Calendrier_2.xlsx
    15.7 KB · Affichages: 6
  • Calendrier_3.xlsx
    16.3 KB · Affichages: 7
Dernière édition:

goube

XLDnaute Impliqué
re,
Hello Chris,

Merci ca marche, peut tu m'expliquer le principe du $, j'ai toujours du mal avec.
Un peu de lecture : https://support.microsoft.com/fr-fr/office/basculer-entre-les-références-relatives-absolues-et-mixtes-dfec08cd-ae65-4f56-839e-5f0d8d0baca9

Dans le fichier du post7 à partir de la ligne 32, j'utilise une référence relative pour obtenir la valeur des cellules de la ligne 4 pour chaque colonne.
VB:
=SIERREUR(SI(MOIS(B31+1)=MOIS(B$4);B31+1;"");"")

Cordialement.
 

BrunoH88

XLDnaute Nouveau
Bonjour

Ci-joint mais je rejoins goube sur un tableau des congés par année et des plages nommées mais aussi la simplification de tes formules de dates inutilement lourdes

Voir Calendrier_3 :
Pas de chiffres en ligne 3 ni en colonne A, 3 formules
une en B4
une de C4 à M4
une de B5 à M34
une formule conditionnelle remplaçant celle qui teste des erreurs

Merci de préciser ta version : Office Suite ne voulant rien dire car cette désignation existe depuis 25 ans...
Merci j'ai resolu grace a votre aide.
Je suis sous OfficeSuite et je debute
 

chris

XLDnaute Barbatruc
RE

Comme déjà dit Office suite ne veut rien dire : tu as bien un Office Microsoft et si oui est-ce 20116, 2019, 2021 ou 365 ?
Selon ta version certaines formules peuvent ne pas fonctionner ou au contraire être simplifiées donc c'est très important
 

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
313 198
Messages
2 096 141
Membres
106 505
dernier inscrit
ngomez