Microsoft 365 Calcul jours ouvrés avec plusieurs conditions

DR85

XLDnaute Junior
Bonsoir,

J’aurais svp besoin de votre aide pour une formule:
Dans la colonne E je souhaite voir apparaître le nombre de jours ouvrés (-1)lorsque la date de la colonne C est supérieure à la date de la colonne A.
Je suis parti sur =SI(C2>A2;NB.JOURS.OUVRES(A2;C2);""). Je ne sais pas où mettre le -1.

De plus si Une cellule de la colonne C est vide il doit comparer par rapport à la date du jour la date de la colonne A. Si la date du jour est supérieure il doit renvoyé «retard ».
Cordialement
 

Pièces jointes

  • BP délai.xlsm
    117.9 KB · Affichages: 11

Gégé-45550

XLDnaute Accro
Bonsoir,

J’aurais svp besoin de votre aide pour une formule:
Dans la colonne E je souhaite voir apparaître le nombre de jours ouvrés (-1)lorsque la date de la colonne C est supérieure à la date de la colonne A.
Je suis parti sur =SI(C2>A2;NB.JOURS.OUVRES(A2;C2);""). Je ne sais pas où mettre le -1.

De plus si Une cellule de la colonne C est vide il doit comparer par rapport à la date du jour la date de la colonne A. Si la date du jour est supérieure il doit renvoyé «retard ».
Cordialement
Bonjour
VB:
=SI(C2=""; NB.JOURS.OUVRES(A2;AUJOURDHUI);SI(C2>A2;NB.JOURS.OUVRES(A2;C2)-1;""))
Cordialement
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Cette demande a déjà fait l'objet d'une réponse à priori satisfaisante.

JHA
 

Statistiques des forums

Discussions
313 262
Messages
2 096 641
Membres
106 697
dernier inscrit
Zedid