jours ouvres

  1. W

    Microsoft 365 Formule avec conditions jours ouvrés

    Bonjour, J'ai un blocage sur une formule. Je souhaite calculer le nombre de jours ouvrés Je vous explique. Si ma cellule "Y="texte1" Je souhaite calculer le nombre de jours ouvrés entre une date de demande dans une colonne "O" et une date de réponse dans une colonne "Q" Si "Y=vide ="TEXTE"...
  2. D

    Microsoft 365 Calcul jours ouvrés avec plusieurs conditions

    Bonsoir, J’aurais svp besoin de votre aide pour une formule: Dans la colonne E je souhaite voir apparaître le nombre de jours ouvrés (-1)lorsque la date de la colonne C est supérieure à la date de la colonne A. Je suis parti sur =SI(C2>A2;NB.JOURS.OUVRES(A2;C2);""). Je ne sais pas où mettre le...
  3. D

    Microsoft 365 Calculer jours ouvrés entre 2 dates

    Bonjour, Je souhaiterais svp calculer les jours ouvrés entre 2 dates. Dans la colonne délai de stockage je souhaite voir les nb de jours ouvrés. le nombre de jours ouvrés est calculé entre la colonne C et D. Parfois je n’ai pas encore de date dans la colonne D ce qui renvoie une valeur erronée...
  4. S

    Microsoft 365 Un Gantt un peu spécial... ou pas

    Bonsoir à tous, Je bosse actuellement sur un diagramme de Gantt, dont j'ai pris pour base un template d'office 365. J'ai modifié ce dernier afin de lui donner la fonctionnalité de colorer les cellules automatiquement en fonction : - De la date de début de projet, prévue - De la durée du projet...
  5. F

    XL 2010 Tableur Absentéisme et Jours ouvrés

    Bonjours à toutes et à tous, Afin de pouvoir traiter et analyser rapidement des données liées aux absences (et notamment calculer le taux d'absentéisme), je me suis lancé dans la construction d'un tableur. J'ai trouvé sur le forum (merci la communauté;)) une ancienne formule permettant de...
  6. N

    XL 2016 Jours ouvrés + 4 Conditions

    Bonjour à tous, J'essaie de calculer le nombre de jours ouvrés entre 2 dates (jusque là simple), mais j'ai du mal avec les conditions imbriquées.. " Calculer le nombre de jours ouvrés entre Date D et Date D' " " Si une des deux vide : " Calculer le...
  7. mymyvba

    Microsoft 365 VBA calcul de dates en jours ouvrés

    Bonjour, je fais actuellement une macro pour établir un rétro planning. J'aimerai avoir le code me permettant de calculer la date de fin lorsque j'additionne mon nombre de jour ouvré avec une date de départ: Ex : A1 : "étude de faisabilité du projet" B1 : 5 (jours ouvrés) C1 : 10/09/2019 (date...