XL pour MAC Alimenter une cellule en fonction d'une sélection

Panchoutph

XLDnaute Nouveau
Supporter XLD
Bonjour,

J'ai une Cellule A1 qui contient = "1", la cellule B1 = peut contenir 4 valeurs différentes : Soit Bureau ou Délégué ou Adhérent ou Invité. =SI(A2=Bureau ou Délégué) je souhaiterai mettre la valeur de la cellule A1 dans la cellule C1.
Je vous soumets cette demande car je ne trouve pas la solution.
Merci de votre réponse
 
Dernière édition:

Phil69970

XLDnaute Barbatruc
Bonjour

Pourtant ma formule fonctionnait sauf que tu n'avait pas spécifié le 0 et j'avais mis ""
(c'est à dire une cellule vide )

Voici la formule qui correspond à ton fichier
En H3
=SI(B3="Bureau";A3;SI(B3="Délégué";A3;0))
A tirer vers le bas

Ce qui donne ceci dans ton fichier

Remarque :
Avec un fichier c'est tellement plus simple !!!
D’où l’intérêt de mettre un exemple représentatif
 

Pièces jointes

  • Condition Si V2.xlsx
    10.2 KB · Affichages: 2

chaelie2015

XLDnaute Accro
Bonjour,

J'ai une Cellule A1 qui contient = "1", la cellule B1 = peut contenir 4 valeurs différentes : Soit Bureau ou Délégué ou Adhérent ou Invité. =SI(A2=Bureau ou Délégué) je souhaiterai mettre la valeur de la cellule A1 dans la cellule C1.
Je vous soumets cette demande car je ne trouve pas la solution.
Merci de votre réponse
Bonsoir
=SI(OU(B1="Bureau"; B1="Délégué"); A1; "")
A+
 

Panchoutph

XLDnaute Nouveau
Supporter XLD
Merci cela fonctionne bien.
J'ai un autre problème : Je n'arrive pas à faire référence à de la feuille AG-2024
je souhaiterai sélectionner les colonnes de B5 à Y10 de la feuille AG-2024 pour mon test - Dans la feuille AG-2024 je choisis les N° de colonnes : 5, 14, 21 et 24 pour alimenter mon Bordereau de remise en banque dans la feuille BDRB je pensais utiliser cette fonction =Choisircols(B5:Y10;5;14;21;24)

Merci
 

Pièces jointes

  • AG-2024-V3.xlsx
    43.2 KB · Affichages: 1

Panchoutph

XLDnaute Nouveau
Supporter XLD
Bonjour,
J'ai réussi à dupliquer la feuille AG-2024 sur la feuille BDRB, lorsque j' excuser la fonction "=CHOISIRCOLS(B5:Y112;5;14;21;24) " sur la feuille BDRB ligne 118 aucun résultat - j'ai testé cette fonction sur une autre feuille et cela fonctionnait pas dans le même contexte -


Merci
 

Pièces jointes

  • AG-2024-V3.xlsx
    51.7 KB · Affichages: 1

job75

XLDnaute Barbatruc
Bonjour Panchoutph, le forum,

Ne vous compliquez pas la vie, il suffit de créer des formules de liaison.

Voyez les formules en BDRB!C118, E118, F118, G118, à tirer vers le bas.

A+
 

Pièces jointes

  • AG-2024-V3.xlsx
    61.5 KB · Affichages: 4

Discussions similaires

Statistiques des forums

Discussions
313 226
Messages
2 096 359
Membres
106 585
dernier inscrit
Tortank69