XL 2010 aide sur lormule Additionne des heures entre deux dates

tinet

XLDnaute Impliqué
Bonjour le forum,:mad:


Je cherche de l'aide pour ma formule en AG6


je n'arrive pas à trouver la solution en horizontale


je cherche additionner des heures en fonction de deux dates

Merci de votre aideo_O
 

Pièces jointes

  • Classeur1.xlsx
    10.2 KB · Affichages: 34

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut être avec sommeprod()
Code:
=SOMMEPROD(($A$3:$AE$3>=$AG$1)*($A$3:$AE$3<=$AG$2);$A$6:$AE$6)

Format nombre personnalisé: [h]:mm

Edit: Bonjour Chris:)

JHA
 

Pièces jointes

  • Classeur1 (2).xlsx
    10.7 KB · Affichages: 27

Discussions similaires

Statistiques des forums

Discussions
312 913
Messages
2 093 534
Membres
105 752
dernier inscrit
fred13340