Microsoft 365 Affichage étiquettes Graphique

Piment

XLDnaute Occasionnel
Bonjour à tous.
Une fois de plus je me retourne vers vous afin de m'apporter une solution.
Comme vous pouvez le constater sur la capture d'écran ci-dessous, les étiquettes du graphique (issue d'un TCD) ne s'affiche pas en Euros.
Et cela malgré sa mise en forme.
Merci d'avance pour votre aide.
1673850605108.png
 
Solution
Bonjour Chris,
Merci pour ton suivi.
Mais ça y est! J'ai résolu le problème.
Pour faire suite à ton propos, j'y avais effectivement pensé, mais le problème persistait.
En fait, j'ai fini par comprendre que le problème venait d'Excel lui-même et non d'un problème de format.
Aussi j'ai été voir du coté des options d'Excel et j'ai compris ce qui se passait: une case cochée qui n'aurait pas dû l'être: Fichier, Option, Option avancée, Option d'édition et décocher la case "Décimal Fixe".
Voilà donc la cause du problème.
Tout est rentré dans l'ordre.
Je mets donc résolu!
Merci à toi pour ton aide.
A bientôt peut-être.
Claude.

Piment

XLDnaute Occasionnel
Bonjour Chris,
Les paramètres régionaux de Windows sont bien en Français.
Ce qui paraît bizarre, c'est que lorsque je fais une actualisation des TCD, les étiquettes s'affichent alors en €, et encore, de manière complètement aléatoire.
Ouvre, dans le menu, l'USF "Conso Agent 2022" et choisis un agent, puis valide le choix: les étiquettes affichent: 6,120.00€.
Sur ce graphique, je modifie, un à un, le format des étiquettes, en choisissant le format monétaire, puis ajouter. La case "lié à la source" se décoche. J'obtiens alors un affichage conforme: 6,20€.
Mais il y a aujourd'hui 150 lignes à modifier une à une.
Je ne comprends pas d'où vient le problème.
Merci à toi de te pencher sur mon problème.
 

chris

XLDnaute Barbatruc
Bonjour

Je n'avais pas regardé en détail

A priori le graphique de l'onglet Graph ets basé sur le Tableau de l'onglet Control dont les colonnes de Janvier à décembre ne sont pas au format monétaire mais dans un format personnalisé qui a peut-être un PB

Il suffit de modifier le format de ces colonnes (colonnes du tableau structuré et non plage de cellules) et Graph est bon
 

Piment

XLDnaute Occasionnel
Bonjour Chris,
Merci pour ton suivi.
Mais ça y est! J'ai résolu le problème.
Pour faire suite à ton propos, j'y avais effectivement pensé, mais le problème persistait.
En fait, j'ai fini par comprendre que le problème venait d'Excel lui-même et non d'un problème de format.
Aussi j'ai été voir du coté des options d'Excel et j'ai compris ce qui se passait: une case cochée qui n'aurait pas dû l'être: Fichier, Option, Option avancée, Option d'édition et décocher la case "Décimal Fixe".
Voilà donc la cause du problème.
Tout est rentré dans l'ordre.
Je mets donc résolu!
Merci à toi pour ton aide.
A bientôt peut-être.
Claude.
 

chris

XLDnaute Barbatruc
Bonjour

Merci du retour
C'est piégeux car n'ayant pas ce paramètre actif on ne pouvait pas voir même si l'exemple de 6,2 aurait du mettre la puce à l'oreille.
On s'en aperçoit à la saisie mais sur un filtre c'est curieux.

Cela pourra aider d'autres...
 
Dernière édition:

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
312 861
Messages
2 092 963
Membres
105 572
dernier inscrit
Anna17