Une Recherchev à travers plusieurs feuilles

  • Initiateur de la discussion Manu
  • Date de début
M

Manu

Guest
J'ai une RECHERCHEV a travers la totalité de plusieurs feuilles excel qui ne fonctionne pas.

j'ai nommé la feuille 1 à 10 avec toutes les cellules : matrice
ma RECHERCHEV me renvoie #Valeur!

Une solution SVP
Merci au(x) participant(s)
 
F

Francis

Guest
Voila une solution, un peu lourde, mais ça marche

=SI(ESTNA(RECHERCHEV("MaValeur";Feuil1!A1:B10;2;FAUX));"";RECHERCHEV("ok";Feuil1!A1:B10;2;FAUX))
&SI(ESTNA(RECHERCHEV("MaValeur";Feuil2!A1:B10;2;FAUX));"";RECHERCHEV("ok";Feuil2!A1:B10;2;FAUX))

Salut
 

Discussions similaires

Réponses
7
Affichages
439
Réponses
7
Affichages
510

Membres actuellement en ligne

Statistiques des forums

Discussions
312 836
Messages
2 092 652
Membres
105 479
dernier inscrit
chaussadas.renaud