XL 2016 Trouver une valeur selon 3 critères

Chubby

XLDnaute Impliqué
Bonsoir à tous, bonsoir le forum,

Je suis un peu en peine pour trouver des valeurs se trouvant sur un autre onglet du fichier. Pour corser tout ça il y a plusieurs critères en ligne et en colonne.
Vous avez une idée?
Je vous joins le fichier avec leur mise en page.
Un grand merci
 

Pièces jointes

  • Essai renvoi valeurs onglet.xlsx
    12.2 KB · Affichages: 3

Jacky67

XLDnaute Barbatruc
Bonsoir à tous, bonsoir le forum,

Je suis un peu en peine pour trouver des valeurs se trouvant sur un autre onglet du fichier. Pour corser tout ça il y a plusieurs critères en ligne et en colonne.
Vous avez une idée?
Je vous joins le fichier avec leur mise en page.
Un grand merci
Bonjour ,
En mettant les entités en colonne A de la feuille "Récap Ventes"
En K14
Code:
=SIERREUR(INDEX('Récap Ventes'!$A$6:$J$10;EQUIV($B14&$C14;'Récap Ventes'!$A$6:$A$10&'Récap Ventes'!$B$6:$B$10;0);EQUIV(K$12;'Récap Ventes'!$5:$5;0));"-")
Si les entités sont toujours les mêmes, alors ceci est suffisant.
Code:
=SIERREUR(INDEX('Récap Ventes'!$A$6:$J$10;EQUIV($C14;'Récap Ventes'!$B$6:$B$10;0);EQUIV(K$12;'Récap Ventes'!$5:$5;0));"-")
Et recopier vers le bas
 

Pièces jointes

  • Essai renvoi valeurs onglet.xlsx
    18.9 KB · Affichages: 5
Dernière édition:

Chubby

XLDnaute Impliqué
Bonjour à tous,

Merci Jacky pour ce précieux coup de main. J'ai réussi la mise en place malgré quelques problèmes de format de cellules grrrr. Le principal est que ça fonctionne et je t'en remercie encore.
Lolotte, c'est une belle solution que tu me, nous, proposes et je devrais passer par là plus souvent. Merci à toi pour cet éclairage.
 

Discussions similaires

Statistiques des forums

Discussions
313 265
Messages
2 096 667
Membres
106 704
dernier inscrit
Mymy.ol