Trouver la position d'une variable dans une table

Cydor007

XLDnaute Occasionnel
Bonjour à tous,

J'ai besoin de votre aide pour trouver la position dans un tableau d'une valeur variable.

Voici un exemple:

Variable position
3 1
4 1
5 1
6 1
5 2
6 2
5 3
6 3
5 4
6 4

Si la variable se retrouve une seule fois dans le tableau, alors elle est à la position 1.
Si la variable se déplace. il faut en tenir compte dans la formule qui trouvera la position de cette variable.

Je vous laisse un fichier pour vous aider.

Merci

Cydor007;)
 

Pièces jointes

  • Position d'une variable.xlsx
    9 KB · Affichages: 45

Modeste

XLDnaute Barbatruc
Bonsoir Cydor007,

Je dirais que ce que tu cherches à obtenir semble plutôt être le nombre d'occurrences d'une valeur dans une plage, au fur et à mesure que cette dernière s'étend vers le bas ... ou alors je n'ai rien compris?

Les '0' en dernière colonne me convaincraient de la justesse de cette hypothèse :confused: (celle qui voudrait que je n'aie rien compris)

Que donnerait, en E2:
Code:
=NB.SI(D$2:D2;D2)
 

Discussions similaires

Réponses
10
Affichages
430

Statistiques des forums

Discussions
312 895
Messages
2 093 382
Membres
105 713
dernier inscrit
Karimov