Statistiques à plusieurs critères

tweety57

XLDnaute Junior
Bonjour à toutes et à tous,

Je crée un suivi des accidents de travail (AT). Dans un fichier j'ai mon suivi des AT avec un onglet par année et dans l'autre fichier l'analyse des chiffres entrés dans le premier fichier.

Dans le premier fichier, sur chaque onglet on trouve notamment : 1 colonne "mois" (2 chiffres sur format texte), 2 colonnes "type d'accident" ( 1 colonne ATAA, 1 colonne ATSA : pour choisir on coche avec un "x", l'autre colonne restant vide).

Je voudrais connaître le nombre d'ATAA par mois.

J'ai entré la formule suivante pour les ATAA de janvier 2012 : =SOMMEPROD(('2012'!B3:B19="01");('2012'!I3:I19="x"))
'2012' : Nom du fichier+onglet d'origine
B3:B19 : Colonne des mois
"01" : mois de janvier sur 2 chiffres (stocké en texte)
I3:I19 : Colonne des ATAA
"x" : coche précisant qu'il s'agit d'un ATAA (stocké en texte)

Cela m'indique 0 alors que je devrait en trouver 1 (j'ai eu 1 ATAA en janvier 2012).

Merci de m'indiquer mon erreur. Bien courtoisement.
 

Discussions similaires

Statistiques des forums

Discussions
312 963
Messages
2 093 996
Membres
105 906
dernier inscrit
aifa