=SOMME() qui ne s'exécute pas !!!

atlonia

XLDnaute Occasionnel
Bonsoir tout le forum,

J'ai un soucis avec la fonction somme: Dans mon classeur, La cellule B2 en feuille 3 doit calculer la somme des cellules C2 à BB52, Toutes ces cellules sont au format hh:mn et la formule en B2 et =SOMME(C2:BB52).

Seulement voilà, le résultat ne s'affiche pas!

Je cherche depuis un moment, mais ne trouve pas la solution!

Quelqu'un peut-il m'aider, et surtout m'expliquer ou est l'erreur?

Ci-joint mon classeur
 

atlonia

XLDnaute Occasionnel
Re : =SOMME() qui ne s'exécute pas !!!

Encore un Upload raté
 

Pièces jointes

  • horaires05v04b(recup semaines)effaceR7aR41.zip
    22.4 KB · Affichages: 77
  • horaires05v04b(recup semaines)effaceR7aR41.zip
    22.4 KB · Affichages: 79
  • horaires05v04b(recup semaines)effaceR7aR41.zip
    22.4 KB · Affichages: 84

atlonia

XLDnaute Occasionnel
Re : =SOMME() qui ne s'exécute pas !!!

Bonsoir jean pierre et bhbh,

J'ai vérifié mes cellules, elles sembles bien en format horaire!
J'ai également essayé =SOMMPROD(), et cela M'indique #VALEUR! EN b2!


Peut-être une autre idée?

Merci de votre aide!
 

jeanpierre

Nous a quitté
Repose en paix
Re : =SOMME() qui ne s'exécute pas !!!

Re, Bonsoir bhbh,

Sur le fichier joint, elles n'y sont pas en tous cas.

De plus, je viens de m'apercevoir que ton fichier est en Calcul sur ordre...

Dans Outils/options, coches Calcul automatique, mais modifies tes premiières cellules si elles ont le même format que le fichier joint.

Bonne soirée

Jean-Pierre

Edit : Pour le calcul sur ordre, je ne suis plus sûr, je viens de réouvrir et c'est bon. Ce doit être un autre fichier ouvert sur le forum qui a modifié ces options....
 
Dernière édition:

atlonia

XLDnaute Occasionnel
Re : =SOMME() qui ne s'exécute pas !!!

Jean pierre,

J'ai bien fais ce que tu m'as indiqué, pourtant j'ai toujours la même erreur, je ne comprend pas!

bhbh,

Ton fichier fonctionne parfaitement, qu'as-tu fait?
j'aimerais comprendre
 

Discussions similaires

Réponses
7
Affichages
352

Statistiques des forums

Discussions
312 111
Messages
2 085 407
Membres
102 884
dernier inscrit
Macarena