Microsoft 365 Somme de cellule contenant des lettres

Pete66

XLDnaute Nouveau
Bonjour à tous;
Voici ma question: j'ai un fichier contenant plusieurs colonne représentant les jours du mois; alors dans certaine cellule je dois inscrire la lettre "R" ou "D"
Je désire qu'à la dernière colonne il y ai addition des cellules contenant ces lettres.
NB: Colonne absence j'ai la formule suivante qui fonctionne parfaitement; =NB.SI(B5:AF5,"a")
C'est la colonne départ/retard qui me pose problème ! (Il ne faut pas que dans cette colonne les "A" soient pris en compte.)

Merci de votre aide !!
Total
12345678910111213141516171819202122232425262728293031départ/retardabsence
a1
00
00
00
00
00
 

TooFatBoy

XLDnaute Barbatruc
Bonjour,

Voici ma question: j'ai un fichier contenant plusieurs colonne représentant les jours du mois; alors dans certaine cellule je dois inscrire la lettre "R" ou "D"
Je désire qu'à la dernière colonne il y ai addition des cellules contenant ces lettres.
NB: Colonne absence j'ai la formule suivante qui fonctionne parfaitement; =NB.SI(B5:AF5,"a")
C'est la colonne départ/retard qui me pose problème ! (Il ne faut pas que dans cette colonne les "A" soient pris en compte.)
Vu que tu ne mets que des "R" et des "D", ça ne risque pas de compter des "A", donc pas de problème à priori.
 

TooFatBoy

XLDnaute Barbatruc
Peut-être pourrais-tu compter le nombre de "R", le nombre de "D" et faire l'addition.
Ce serait bon au niveau du résultat attendu ?

Bon là, visiblement ça te donnera toujours zéro vu qu'il n'y a aucun "R" et aucun "D"... :(
 

Discussions similaires

Réponses
2
Affichages
583
Réponses
12
Affichages
731

Statistiques des forums

Discussions
312 935
Messages
2 093 738
Membres
105 805
dernier inscrit
belgacem.nahali