Microsoft 365 remplissage automatique

emeliner89

XLDnaute Nouveau
Bonjour à tous

J'ai deux tableau sur un feuille de calcul le premier est encore vierge et le deuxième contient les informations
Je voudrai remplir la cellule A1 moi même mais qu'automatiquement la cellule A2 me donne le chiffre correspondant a la valeur que j'ai indiquer en A1 indiquer dans le deuxième tableau par exemple


Si j'écris 1070 en A1 je veux que en A2 cela me mette automatiquement 10.1

Mon tableau contenant les information se compose de 2 colonnes et 29 lignes

Difficile d'expliquer clairement par message mais j'écoutes vos proposition merci d'avance pour votre aide
 
Solution
Bonjour à tous,

Peut-être avec recherchev(), choix en "A2" et résultat en "B2"

VB:
=RECHERCHEV($A2;Feuil2!$A$2:$B$29;2;FAUX)

si tu veux la formule en "A3" pas de problème tu recopies cette formule dans la cellule "A3"

JHA

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut-être avec recherchev(), choix en "A2" et résultat en "B2"

VB:
=RECHERCHEV($A2;Feuil2!$A$2:$B$29;2;FAUX)

si tu veux la formule en "A3" pas de problème tu recopies cette formule dans la cellule "A3"

JHA
 

Pièces jointes

  • Classeur Emeliner89.xlsx
    10.7 KB · Affichages: 3

Discussions similaires

Réponses
3
Affichages
750
Réponses
1
Affichages
373

Statistiques des forums

Discussions
313 270
Messages
2 096 727
Membres
106 733
dernier inscrit
Alain EDZOA