XL 2021 recherchev

giogiofeigeres

XLDnaute Nouveau
bonjour,

ma formule ne fonctionne pas malgré qu'elle devrait. voir tableau n° feuille 7

Pourriez-vous me dire pourquoi?

merci d'avance de votre aide
salutations
 

Pièces jointes

  • RECHERCHEV.xlsx
    100.3 KB · Affichages: 4

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonsoir giogiofeigeres, Job,
Par contre si l'ordre de vos données sont figées, comme en feuille 4 par exemple, utilisez Index Equiv :
VB:
=SIERREUR(INDEX(E:E;EQUIV(A2;F:F;0));"")

Ou encore avec XL2021, vous pouvez utiliser RechercheX :
 

Pièces jointes

  • RECHERCHEV.xlsx
    101.1 KB · Affichages: 2

Discussions similaires

Réponses
2
Affichages
191
Réponses
8
Affichages
356

Statistiques des forums

Discussions
313 198
Messages
2 096 133
Membres
106 504
dernier inscrit
Kannankin Maxime