Microsoft 365 RechercheV

Necrophys

XLDnaute Nouveau
Bonjour,

J'ai effectué la recherche ci-dessous sur l'onglet Personnel actif, j'ai effectué la même recherche sur un onglet Cellules. J'ai un message d'erreur.

=RECHERCHEV('Contrats collaborateurs'!G1;'Personnel actif'!A6:CC304;2)
BERSET
=RECHERCHEV('Contrats détenues'!G1;'Cellules'!A6:G300;2)
#N/A

L'exemple et de saisir un chiffre en G1 du Contrats détenues et de récupérer les informations comme l'exemple avec Contrats collaborateurs.

Merci, si vous pouvez me dire à quelle endroit j'ai un problème.

Bonne journée.
Mike
 

Necrophys

XLDnaute Nouveau
Bonjour @Necrophys

Si tu considères #N/A comme une erreur alors que c'est seulement qu'excel n'a pas trouvé de résultat

Essaye :




*Merci de ton retour

@Phil69970

Le #N/A apparaît sur ma nouvelle recherche sur un nouvel onglet, alors que la première recherche, je trouve la valeur du nom de la personne.

Je ne sais pas pourquoi j'ai cette différence en utilisant la même fonction.

Merci de ton aide.
 

Discussions similaires

Statistiques des forums

Discussions
312 927
Messages
2 093 687
Membres
105 782
dernier inscrit
obelix76