Microsoft 365 Recherchev sur plusieurs feuilles

jean 8

XLDnaute Nouveau
Bonjour a tous,
Comme beaucoup ici, je suis totalement débutant sur excel et bien sur je bloque sur un truc bête !!
Étant chef cuisinier, je suis en train de créer un fichier excel pour pouvoir faire le ratio de chacune de mes recettes.
Dans la colonne E j'aimerais que la formule aille me chercher les produits dans les feuilles FRAIS, GEL et EPICERIE.
Pour une seule j'y arrive mais je n'arrive pas à combiner les 3.
Merci a tous pour votre aides sur le forum !!!
 

Pièces jointes

  • TEST RECHERCHEV PLUSIEURS FEUILLE.xlsx
    29.9 KB · Affichages: 8

nat54

XLDnaute Barbatruc
Bonjour,

A tester
=SI(ESTERREUR(RECHERCHEV(A4;FRAIS!$A$3:$F$10000;5;FAUX)=VRAI);0;RECHERCHEV(A4;FRAIS!$A$3:$F$10000;5;FAUX))+SI(ESTERREUR(RECHERCHEV(A4;EPICERIE!$A$3:$F$10000;5;FAUX)=VRAI);0;RECHERCHEV(A4;EPICERIE!$A$3:$F$10000;5;FAUX))+SI(ESTERREUR(RECHERCHEV(A4;GEL!$A$3:$F$10000;5;FAUX)=VRAI);0;RECHERCHEV(A4;GEL!$A$3:$F$10000;5;FAUX))
 

Phil69970

XLDnaute Barbatruc
Bonjour à tous

@jean 8

Je te propose cette formule en E3 de la feuille "CREME ANGLAISE"

=SIERREUR(SIERREUR(RECHERCHEV($A3;FRAIS!$A:$G;7;FAUX);RECHERCHEV($A3;EPICERIE!$A:$G;7;FAUX));RECHERCHEV($A3;GEL!$A:$G;7;FAUX))*$C3/1000

Formule à tirer vers le bas

1709639933456.png


Merci de ton retour
 

Discussions similaires

Statistiques des forums

Discussions
313 274
Messages
2 096 754
Membres
106 739
dernier inscrit
jcdu16