XL 2010 quel est le mot de la liste qui apparaît dans la cellule?

Steven Bismuth

XLDnaute Nouveau
Bonjour à tous,

Je cherche la fonction qui renvoie le mot, à partir d'une liste connue, qui apparaît dans un cellule.

Exemple:
Liste de mot: AAAAA
BBB
CC​

xxxx AAAAA xxxxx renvoie AAAAA
xxxxxxx CC xxxxxx renvoie CC
xx BBB xxxxx renvoie BBB

Merci à tous pour votre aide.
 

Calvus

XLDnaute Barbatruc
Bonsoir et bienvenue,

Sans fichier, pas facile d'aider...
Peut être pour ça que tu n'as pas encore de réponse.
Je t'incite à lire la charte du forum.

Sinon, en mettant ta valeur à chercher en A1, la liste à partir de A5.
Inscrire en B5 la formule suivante :

Code:
=SIERREUR(STXT(A5;CHERCHE($A$1;A5);NBCAR($A$1));"")

Copier la formule à partir de B5

A+
 

Discussions similaires

Statistiques des forums

Discussions
312 922
Messages
2 093 643
Membres
105 773
dernier inscrit
godelvie-divine.bihonda-b