Problème SOMMEPROD

incubus20851

XLDnaute Occasionnel
Bonjour à tout le monde,

J'ai une première question, est-ce que le sommeprod fonctionne si les cellules à additionner se trouve dans un autre fichier excel ?? Car cela n'a pas l'air de fonctionner

J'ai besoin d'additionner le nombre de contrat par rapport à un critère.

C'est à dire :
=SOMMEPROD('[Suivi de l'' exécution des campagnes VS.xls]En sortie'!$AQ$2081:$AQ$3500="MOD1")*('[Suivi de l'' exécution des campagnes VS.xls]En sortie'!$AN$2081:$AN$3500)

Avec cette formule il me met #VALEUR!

J'ai besoin de compter en colonne AN le nombre de cellule différent de 0 quand dans la colonne AQ il y a le code MOD1

Sachant que les plages changent tout le temps, car la liste est enrichi pêle mêle.

J'ai essayé avec NB.SI il me dit que j'ai trop de critères pour la fonction.

Quelqu'un a une idée ???

Merci d'avance
A bientôt
Incubus
 

Discussions similaires

Statistiques des forums

Discussions
312 913
Messages
2 093 535
Membres
105 753
dernier inscrit
besnard