Problème fonction si / ou...

kohta

XLDnaute Occasionnel
Bonjour,
Je viens vers vous car je n'arrive pas à mettre en forme une formule SI...

J'aimerais que les calculs changent en fonction du nom du tableau (3nom possibles). J'ai créé une fonction SI mais elle semble ne pas s'adapter aux changements.

Bon j'ai créé un exemple, ce sera plus clair comme cela, je l'espere.

Merci de votre soutient

Cordialement
 

Pièces jointes

  • exemple1.xls
    16.5 KB · Affichages: 43
  • exemple1.xls
    16.5 KB · Affichages: 43
  • exemple1.xls
    16.5 KB · Affichages: 41

abcd

XLDnaute Barbatruc
Re : Problème fonction si / ou...

Bonjour,

Je vois qu'il y a de nombreuses interprétations !

Si j'ai bien compris : Mais ce peu importe la position (parmi les 3 poss.) de la cellule soir
Essaie cette formule :
=SOMME(A3:I3)*A8+DECALER(A1;2;EQUIV("soir";A1:I1;0)-1)*(A7-A8)

Si ce n'est pas cela, soit un peu plus précis, notamment en ce qui concerne, dans ta formule, la plage A$2:A$65536

abcd
 

Statistiques des forums

Discussions
312 848
Messages
2 092 786
Membres
105 533
dernier inscrit
TAF