Problème de formule

ZEPE

XLDnaute Junior
Bonsoir, étant novice
Je ne parviens pas à trouver une formule pour dire que chaque fois que l'on ne met pas un chiffre dans une des cases numérotées de 1 à 52, on doit retirer 1 à la somme totale et que la case où il n'y a rien se colorise (voir fichier en attache)
Comment combiner la mise en forme conditionnelle et les formules (estvide..) ?
merci de votre aide
 

Pièces jointes

  • Calcul Cagnote.xlsx
    12.8 KB · Affichages: 48
  • Calcul Cagnote.xlsx
    12.8 KB · Affichages: 46
  • Calcul Cagnote.xlsx
    12.8 KB · Affichages: 47

Fred0o

XLDnaute Barbatruc
Re : Problème de formule

Bonsoir ZEPE,

Formule à mettre en BB3 et à tirer vers le bas :
Code:
=SOMME(B$3:BA$3)-SOMMEPROD((B$3:BA$3="")*1)

Pour la mise en forme conditionnelle, essaie ceci : "Nouvelle règle" - "Appliquer une mise en forme uniquement aux cellules qui contiennent" - "Valeur de la cellule" - "égale à" -
Code:
=""

Choisis la couleur que tu veux puis valides.

A+

Edit : Salut R@chid
 

Discussions similaires

Réponses
2
Affichages
907

Statistiques des forums

Discussions
312 929
Messages
2 093 702
Membres
105 791
dernier inscrit
Restosducoeur