Planning infirmier

Cauline74

XLDnaute Nouveau
Bonjour à tous,

J'ai fait un planning pour calculer des jours de travail.
Est-ce qu'il est possible par exemple à la fin de chaque mois, de calculer le nombre d'heures faites en sachant que les heures ne sont pas affichées dans le tableau mais dans la liste en bas du tableau.
Est-ce qu'il peut calculer I1 + I2 + I4 tout en allant chercher ailleurs à quelle heure cela correspond ?

Merci d'avance
 

Pièces jointes

  • Planning 2012.xlsx
    29.9 KB · Affichages: 453
  • Planning 2012.xlsx
    29.9 KB · Affichages: 351
  • Planning 2012.xlsx
    29.9 KB · Affichages: 356

Jocelyn

XLDnaute Barbatruc
Re : Planning infirmier

Bonjour le Forum,
Bonjour Cauline74, Tdenfert,

un essai en fichier joint avec cette formule en AG6 à étirer vers le bas :

Code:
=SOMMEPROD((NB.SI(B6:AF6;GAUCHE($B$30:$B$33;2)))*$J$30:$J$33)

Voir fichier joint feuille planning 2012

Cordialement
 

Pièces jointes

  • Planning 2012.xls
    51.5 KB · Affichages: 129
  • Planning 2012.xls
    51.5 KB · Affichages: 146
  • Planning 2012.xls
    51.5 KB · Affichages: 143

letroubadour

XLDnaute Occasionnel
Re : Planning infirmier

regarde celui ci si te convient

pour les week end tu selectionnes tes cellules et tu click sur le bouton rouge et ainsi de suite

RAPHAEL
 

Pièces jointes

  • Planning infirmier 2012 (1).xlsm
    43.8 KB · Affichages: 274
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 896
Messages
2 093 386
Membres
105 716
dernier inscrit
jrmdprt