Microsoft 365 NB.SI selon plusieurs critères

al.db

XLDnaute Nouveau
Bonjour à tous,

Je cherche à compter le nombre de fois où une valeur apparaît sur une ligne selon 2 critères : la personne concernée ; et la valeur que je recherche.
Ce sera plus parlant en regardant le fichier ci-joint.

Merci par avance pour votre aide ! :)
 

Pièces jointes

  • Test excel.xlsx
    11.3 KB · Affichages: 4

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Al.db,
Essayez peut être avec :
VB:
=SOMMEPROD(($B$5:$B$16=$B21)*($C$5:$L$16=C$20)*1)
 

Pièces jointes

  • Test excel.xlsx
    11.2 KB · Affichages: 7

Discussions similaires

Réponses
40
Affichages
2 K

Statistiques des forums

Discussions
313 266
Messages
2 096 669
Membres
106 705
dernier inscrit
break