XL 2019 =NB.SI.ENS(Feuil1!A:A;A2;Feuil1!B:B;$B$1)

OMnene

XLDnaute Nouveau
Bonjour
J'aimerais avoir le total des valeurs d'un libellé de la colonne A sur une nouvelle feuil par année.
Qu'est ce qui ne va pas?
Bonne journée
 

Pièces jointes

  • essai.xlsx
    39 KB · Affichages: 5
C

Compte Supprimé 979

Guest
Bonjour OMnene

Oula... apparemment vous ne connaissez pas les TCD :eek:

Sinon dans votre formule, il faut figer la 1ère colonne
VB:
=NB.SI.ENS(Feuil1!$A:$A;$A2;Feuil1!B:B;$B$1)

A+
 

Pièces jointes

  • OMnene_essai.xlsx
    49.3 KB · Affichages: 2

OMnene

XLDnaute Nouveau
Merci je vais rechercher comment mettre ce tableau à jour automatiquement.
Et surtout comment faire un tableau dynamique.
En fait je cherche une formule qui me fait remonter le nombre de cases renseignées sur la colonne B de la feuil 1 sur la feuil B
exemple total adhérents en 2002
Les chiffres sur la feuil 1 sont les Mois
Merci
 

Pièces jointes

  • essai.xlsx
    39.1 KB · Affichages: 6

OMnene

XLDnaute Nouveau
Super merci trop content ça marche super ces tableaux Dynamiques Croisés.
Je ne connaissais pas.
Existe il un truc pour synthétiser toutes les valeurs des colonnes en même temps
Voir feuil4
Merci
 

Pièces jointes

  • OMnene_essai.xlsx
    59.7 KB · Affichages: 7

Discussions similaires

Statistiques des forums

Discussions
312 847
Messages
2 092 777
Membres
105 533
dernier inscrit
TAF