XL 2013 Mise à jour de données

Lericounet06

XLDnaute Junior
Bonjour,

une petite colle aujourd'hui :

Je souhaiterais mettre à jour des données par mois sans que le résultat total ne me donne les données des mois à venir.

Je sais que c'est un peu compliqué à comprendre, mais j'ai tout noté dans mon fichier clairement.

Merci pour votre aide

Eric
 

Pièces jointes

  • Classeur1.xlsx
    13.6 KB · Affichages: 5

job75

XLDnaute Barbatruc
Bonjour Lericounet06, djidjp59430,

C'est plus amusant de conserver la configuration initiale.

Mais il faut alors une formule matricielle :
Code:
=SOMME(SI(ESTNUM(A1:A100*A3:A102)*ESTTEXTE(A2:A101);(MOIS(A1:A100)<MOIS(AUJOURDHUI()))*A3:A102))
à valider par Ctrl+Maj+Entrée.

A+
 

Pièces jointes

  • Classeur1.xlsx
    14.4 KB · Affichages: 0

Discussions similaires

Statistiques des forums

Discussions
313 313
Messages
2 097 042
Membres
106 816
dernier inscrit
Garry972